Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
CaseyB
Collaborator
Jump to solution

SMB 1500 - Set permanent kernel parameter

How would I go about permanently setting this on an SMB 1500 device?

fw ctl set int fw_enc_conns_use_internal 1

The  -f parameter is not valid for this device. It is also a centrally managed gateway, so the option is not in the GUI.

0 Kudos
1 Solution

Accepted Solutions
CaseyB
Collaborator

I had the -f in the wrong spot. This works:

fw ctl set -f int fw_enc_conns_use_internal 1

View solution in original post

4 Replies
the_rock
Legend
Legend

Are you sure thats right kernel parameter? I tried it on R81.20 latest jumbo (regular Gaia) and I get below.

Andy

[Expert@quantum-firewall:0]# fw ctl get int fw_enc_conns_use_internal
Get operation failed: failed to get parameter fw_enc_conns_use_internal
get: Operation failed
Killed
[Expert@quantum-firewall:0]# fw ver
This is Check Point's software version R81.20 - Build 011
[Expert@quantum-firewall:0]#

0 Kudos
the_rock
Legend
Legend

Never mind, disregard my last post, I see below it is valid

https://support.checkpoint.com/results/sk/sk119415

I would confirm with TAC myself.

Andy

0 Kudos
CaseyB
Collaborator

I had the -f in the wrong spot. This works:

fw ctl set -f int fw_enc_conns_use_internal 1

the_rock
Legend
Legend

Good job!

0 Kudos

Leaderboard

Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events