Create a Post
Showing results for 
Search instead for 
Did you mean: 

Can't Edit Management Object from SmartConsole when trying to Export Logs - R81.10

Hello everyone,

I have a customer who has 5 1590 SMB Quantum Sprak appliances managed centrally in Smartconsole, they doesn't have Log Server, all log were saved to The Management Service.
Now, they want to export logs to the SIEM server (Splunk) on DC, I follow this guide: Configuring Log Exporter in SmartConsole (
But at 2. Configure the Management Server: I can't edit the Management Object, details at the *picture below.

I have tried another way (Configuring External Log Servers (, using external log server => add syslog server on every appliance (UDP, add rule, vpn), but it does still not solve the problem (my gateway can't connect to the DC, although devices behind gateway can?)

Can someone help me on this, please.

0 Kudos
1 Reply
Employee Employee

When using Smart-1 Cloud some settings may require the assistance of TAC to implement.

Regarding the syslog traffic from the gateway itself you may need to investigate some advanced settings such as:

"VPN Site to Site global settings - Use internal IP address for encrypted connections from local gateway"

0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events