Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
RenatoCherini
Explorer

"Connectivity with the VPN service is lost" error on macOS Monterrey

Dear all,

I'm experiencing problems after installing Endpoint Security VPN client for macOS, version E86.20. When I try to connect to a VPN or even see VPN options (through menu displayed from icon on the menu bar) I get a "Connectivity with the VPN service is lost" popup message. 

I'm using macOS Monterrey version 12.1 on Intel MacBook Pro (MacBookPro16,3).

Cheers!

Renato.

0 Kudos
5 Replies
the_rock
Legend
Legend

Ok, so sounds like connectivity issue to the gateway, not really install problem. Can you ping gateway external IP from the mac computer? Does that work? Have you tried installing this on a different mac? I have personal mac book air at home and never had an issue with E86.20 version.

0 Kudos
RenatoCherini
Explorer

It is not a routing nor traffic problem to the outside. It is like internal components of the software are not working together properly.

0 Kudos
G_W_Albrecht
Legend
Legend

Anything found in EP client logs ? Or are they inaccessible ?

CCSE CCTE CCSM SMB Specialist
RenatoCherini
Explorer

Most log files contain "FILE DOES NOT EXIST".

TrGUI.log (attached) shows some errors related to socket connection to other components (TcpMultiPipe)

I understand that TracSrvWrapper process is an important component, but is not running. The daemon is well configured at /Library/LaunchDaemon. When I try to run the process manually, it simply stops without any message. 

I found EndpointSecurity.kext at /System/Library/Extensions, but it is not running either. 

0 Kudos
Chris_Atkinson
Employee
Employee

sk173288 talks to similar symptoms on an earlier version, please take it with TAC if the problem persists.

0 Kudos