Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
scddaniel83
Explorer

VPNSSL - Portal Settings

Hello guys,

We have a sslvpn configuration, which started to behave differently from yesterday, I know that the default address of the portal is https://vpn.xxx.xxx.xx/sslvpn , but many users always connected via https:/ /vpn.xxx.xxx.xx and were redirected to the correct address, I don't know if indirectly any recent changes may have impacted the behavior, but I would like to know how I can redirect the page when the user uses the other url? I thank the attention.

 

vpn1.pngvpn2.png

0 Kudos
5 Replies
PhoneBoy
Admin
Admin

What version/JHF of gateway?
What actions did you take prior to this occurring?

0 Kudos
scddaniel83
Explorer

Thanks for the reply and sorry for the delay in the information.

We are on version R81.1.
What we changed was inserting a certificate in HTTPS>GATEWAYS, as we are in the process of implementing HTTPS Ispection. This certificate that I have already removed.HI1.png

0 Kudos
the_rock
Legend
Legend

Is it possible port for web UI changed that could conflict? You can verify this by running from clish -> show web ssl-port. I second what phoneboy asked...what happened before you noticed this? Any changes in the environment?

0 Kudos
scddaniel83
Explorer

We didn't change the UI web port. This is weird I'll look again at the logs.
>show web ssl-port
>web-ssl-port 443

0 Kudos
the_rock
Legend
Legend

I think as a test, you should, as ports might be conflicting.

set web ssl-port 4434 

save config

test again

Andy

0 Kudos