Create a Post
Showing results for 
Search instead for 
Did you mean: 

Unable to install Check point vpn client under Ubuntu 20.04

I am trying to install the CheckPoint VPN client under Ubuntu 20.04 but when I run the script I get the message error

Starting Mobile Access Portal Agent... /bin/sh: 1: /usr/bin/cshell/launcher: not found

Cannot start Mobile Access Portal Agent. Installation aborted.

Any help?

Best regards

Horacio Merovich

0 Kudos
2 Replies

I have a customer with the same error.

20.04 is apparently not officially supported, sk113410 states:

  • Ubuntu 16.04 - 19.04

This puts us in catch22 where they need VPN-access but also some other software that requires 20.04...

Did you ever find a solution to this issue?

0 Kudos

Does have the script?

I'm specifically having an issue with R81 JHF23.     BTW this is happening on both 20.04 and 18.04.


We get a 300 when trying to connect with network extender.


I'm trying to get a off my R80.40 gw.

0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events