Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Ryan_St__Germai
Collaborator

RemoteAccess errors after installing R80.30 JHF take 236

Immediately after installing take 236 we observed a very large quantity of the following errors:

remote access client IP address and port were changed

Note that in the logs the IP and port do not change.

It was very evident when looking in Splunk. There seems to be a log from every user who is logged into the VPN every second. No one appears to be disconnecting from the VPN and I am able to run a continuous ping over the tunnel without a drop. We opened a case but wanted to see if others have observed something similar.

 

5 Replies
_Val_
Admin
Admin

You may want to look into sk145895, to see if scenario 4 is your case. Anyhow, this has to be handled by TAC

0 Kudos
Aleksandar_Oluj
Participant

Same issue here with 236 and 237, open server and 3100 appliance, 2.6 kernel

0 Kudos
Ryan_St__Germai
Collaborator

CP support came back after consulting R&D and provided a hotfix. We haven't deployed it because we plan on upgrading to R81 within the next few weeks. Bottom line is someone set a verbosity flag somewhere and these pointless logs are now being generated. No actual problems with the VPN. 

 

Aleksandar_Oluj
Participant

Thanks. It seems that this affects 80.40 with latest hotfix as well.

0 Kudos
Ryan_St__Germai
Collaborator

No problem. We ended up not installing the provided hotfix because we plan on upgrading to R81 soon. TAC stated that this problem does not exist within the R81 release so we will see.