Create a Post
Showing results for 
Search instead for 
Did you mean: 

Failed to Login - Failed to get the mobile app configuration

Hi Team:

Has anyone here encountered this kind of issue when trying to log in to the capsule workspace in iphone device? (Attached is the sample screenshot of the error).

If you had any experience this kind of issue before, can you please share your experience how you solved this one?



0 Kudos
4 Replies

Have you verified in, e.g. a web browser that you can reach the gateway?
As access via Capsule is provided via Mobile Access Blade, it should be reachable via this mechanism.
0 Kudos

Hi Phoneboy:


Yes, i can reach the mobile portal of my gateway(R80.30-standalone) without any issues. 


Here's the summary of my testing.

  • MobilePortal via Browser - ok
  • Capsule Connect (iOS) - ok
  • Endpoint VPN Client (Windows)- ok
  • Secure workspace Endpoint security on demand (windows 10) - ok
  • Mobile secure workspace (iOS) - this is the only thing that's not working. 
0 Kudos

Hi all!

Try to create a Mobile Application and access rule, by analogy screen (in the case if you use the Unified Access Policy)
If you use the Legacy Policy it should be done through the Dashboard.


0 Kudos

Hi Sergey_Anikeev:

Thnks for this. It looks like my issue on this is related with the policy of Mobile Application thing.

Here's what i did.

For isolation, I changed the MAB settings back to legacy from unified and created a policy on the smartdashboard(old console), set world clock(default) as the test mobile app. After this, we were able to login to the capsule workspace without the error.

Then, I reverted back the setting where it should be which is unified policy and created a policy on the smartconsole, set the world clock as mobile app and test it again. This time, we're receiving again the same error before.

I'm not sure what other settings needs to be enable in order to work it when my settings is set to Unified policy. Are there any settings I need to check?
0 Kudos