Create a Post
Showing results for 
Search instead for 
Did you mean: 

Smart Console login error


’m not be able to access to management server via smart console R80.10 b. 024 in full access mode.

In read only – everything good.

In admin mode – I’m getting an error 
The server did not provide a meaningful reply^ this might be caused by a contract mismatch, a premature session shutdown or an internal server error.
Running cpstop and cpstart not fix the problem.
R80.10 Jumbo HF R70 installed.

If I restore Smart-1 from backup - does it crash my cluster configuration?

Backup was perfomed via Gaia 

0 Kudos
4 Replies

Did this error just start out of the blue, or was there any change made (eg. installing jumbo, rebooting)? What is the output of #df -h and #cpwd_admin list? Have you tried with another write mode user/PC? I might try uninstalling the PC client and reinstalling (using latest GUI) first. If you do want to revert, all policies and settings should be restored to the time the backup was taken. However I'd probably engage support first to avoid having to redo all the changes made since then. You might also try a full reboot making sure to pull the backup off of the box first.

0 Kudos

Alejandro , thanks for quick reply

I made some changes and publishing process hang.

I forced to close smart console and after that operation I’ve received an error.


I haven’t one more user with admin role…

Smart console wad deleted and re-install again – no results.


df -h

Filesystem            Size  Used Avail Use% Mounted on


                       35G   11G   23G  33% /

/dev/sda1             289M   77M  198M  28% /boot

tmpfs                 1.9G  4.0K  1.9G   1% /dev/shm


                      677G  8.0G  634G   2% /var/log


cpwd_admin list


CPVIEWD    13275  E     1       [14:16:27] 14/3/2018   N    cpviewd

CPD        13298  E     1       [14:16:27] 14/3/2018   Y    cpd

FWD        13370  E     1       [14:16:30] 14/3/2018   N    fwd -n

FWM        13375  E     1       [14:16:30] 14/3/2018   N    fwm

CPM        13617  E     1       [14:16:33] 14/3/2018   N    /opt/CPsuite-R80/fw1/scripts/ -s

SOLR       13648  E     1       [14:16:34] 14/3/2018   N    java_solr /opt/CPrt-R80/conf/jetty.xml

RFL        13695  E     1       [14:16:35] 14/3/2018   N    LogCore

SMARTVIEW  13766  E     1       [14:16:36] 14/3/2018   N    SmartView

INDEXER    13785  E     1       [14:16:36] 14/3/2018   N    /opt/CPrt-R80/log_indexer/log_indexer

SMARTLOG_SERVER 13896  E     1       [14:16:39] 14/3/2018   N    /opt/CPSmartLog-R80/smartlog_server

CPSEMD     18616  E     1       [14:19:51] 14/3/2018   Y    cpsemd

CPSEAD     14142  E     1       [14:16:44] 14/3/2018   N    cpsead

DASERVICE  14173  E     1       [14:16:44] 14/3/2018   N    DAService_script

CPSM       19783  E     1       [14:21:24] 14/3/2018   N    cpstat_monitor

LPD        22000  E     1       [14:24:07] 14/3/2018   N    lpd

0 Kudos

Have you tried a full reboot (pull backup off first)? So the console hung when publishing changes, since then you cannot login in write mode. I'm not near my work PC, is there an option to login in read mode and switch to write? If so I'd try to do so, then look in cpm.elg for any errors. Also try logging directly in write mode and see if any other errors pop up with #cat $FWDIR/log/cpm.elg | grep exception , also search for 'error' and 'failed'. I'd search Support Center for any findings and probably engage support. Also, have any core dumps been created? #ls -l /var/log/dump/usermode. One last thing- what is the output of #top?

0 Kudos

Alejandro ,

There some errors

ERROR coresvc.internal.LoginSvcImpl [qtp1689985383-74]: exception


What does mean “full reboot” ???

I'm thinking to restore from sunday's backup.

0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events