Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Peggy_Lee
Participant

New Log4j vulnerability - CVE-2021-44832

Hi 

Just heard about the announcement of a new Log4j Vulnerability CVE-2021-44832.  May I ask if Check Point is already on it and will be releasing IPS signature for it?   

https://www.bleepingcomputer.com/news/security/log4j-2171-out-now-fixes-new-remote-code-execution-bu...

Thanks. 

1 Reply
_Val_
Admin
Admin

Apache Log4j Remote Code Execution (CVE-2021-44832) is now released in IPS packages 634220060 & 635220060.

0 Kudos