Create a Post
Showing results for 
Search instead for 
Did you mean: 

Error when opening CheckPoint SmartConsole R81

Hi everyone, My company has a shared PC for all administrators to access to network devices. Hence I passed my SmartConsole R81 installer to the administrator who is in charge of the shared PC for me to access my CheckPoint Firewall. He managed to install SmartConsole R81 successfully and able to access to my firewall when he open the SmartConsole from his User Profile (Local Administartor group). However, when I tried to open SmartConsole using my User profile (Remote Desktop User group), I got the following error: The exception unknown software exception (0xe0434352) occurred in the application at location 0x0000000074A2C7E2. We have tried re-installed the SmartConsole R81 however the issue still persist. Basically, what I need is able to open SmartConsole using my User profile (Remote Desktop User group). Does anyone know what we can do to resolve this issue ? Thanks in advance
0 Kudos
0 Replies


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events