Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
D_W
Advisor
Jump to solution

CheckMates Forum - Insert Screenshot from clipboard is not working

 

Hi Mates,

Quick question if anyone else has this issue.
When I try to paste screenshots into a post i get the following error. Tried this via Firefox (Linux) and Chrome (Windows RDP Session)

"Image upload failed. Try uploading a different image or from some other source"

This bugs me since ever and makes it quite uncomfortable to use the board. 😢

Also after I tried copy&paste a picture and finish the post I get the message:

"Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied."

Then I click "post" again and it will be published successfully.

KR
David

1 Solution

Accepted Solutions
_Val_
Admin
Admin

This is not a workaround, this is how it is designed. We are not owners of the platform, but I will make sure an RFE is passed to them.

View solution in original post

6 Replies
_Val_
Admin
Admin

Not sure if you are doing it correctly. In fact, the system does not support direct copy/paste for images here.

Instead, you need to use the photo icon to insert a file or a web picture. The process is: save your screen as an image file, click on the icon drag your image file to the interface window.

Screenshot 2022-04-07 at 11.47.54.png

If you are using that and still having issues, please record a video with the screen capture and send it to checkmates@checkpoint.com, so we could review and raise a support ticket with the platform providers, if something on their side. 


0 Kudos
D_W
Advisor

Thx for the quick reply!
The procedure via the photo icon is my actual "workaround". So it's not planned to integrate/allow copy/paste in the near future? I'm sure this platform is able to support this.

0 Kudos
_Val_
Admin
Admin

This is not a workaround, this is how it is designed. We are not owners of the platform, but I will make sure an RFE is passed to them.

D_W
Advisor

Thank you! I very much appreciate your support 🙂

_Val_
Admin
Admin

no problem

0 Kudos
PhoneBoy
Admin
Admin

Actually, using the above method plus a couple extra clicks, you actually CAN do a copy/paste of a screenshot into a post.
When you click on the photo icon, you get the following screen:

image.png

If you click on the right hand part (somewhere in the white), click on somewhere in the grey, then paste, it will work.

I agree this is not optimal, but as @_Val_ said, it is not something we can fix.
It's a known RFE with the vendor.