Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Blason_R
Advisor

All cores are at 100% after upgradation

Hi Team,

I have an open server with 8 core CPU [Quad Core] and R80.10 as soon as I divert entire traffic on the firewall the CPU utilization goes 100% on all 8 cores. Currently, 2 cores are assigned to SND and 6 core to the firewall.

Being R80.10 dynamic dispatcher is on and we are on the latest HotFix.

Had it been Network issue we should have seen only fw_worker_0 and other SND highly utilised surprisingly all the cores were at 100%.

Any clue what needs to be checked?

Thanks,

Blason R

0 Kudos
4 Replies
Kaspars_Zibarts
Employee
Employee

You probably will have to share some basic info like

fwaccel stat

fwaccel stats -s

fw ctl affinity -l

fw ctl multik stat

top

cpview (to show concurrent connections and connection rate)

clish -c "show version os edition"

fw ctl pstat

0 Kudos
Ilya_Yusupov
Employee
Employee

Hi,

 

can you please contact me off-line iliay@checkpoint.com?

i will try to assist.

0 Kudos
Timothy_Hall
Champion
Champion

As Kaspars mentioned we need "Super Seven" outputs to help diagnose your issue:

https://community.checkpoint.com/t5/General-Topics/Super-Seven-Performance-Assessment-Commands-s7pac...

 

Watch My 2023 CPX360 Speech Titled "Max Power
Reloaded: R81+ Gateway Performance Innovations"
0 Kudos
Blason_R
Advisor

Well sorry, guys could not reply back. This seems to be a strange issue and CP TAC/R&D Team is working on the same.

 

0 Kudos