Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Bluescr
Explorer

Windows severe problem during upgrade of checkpoint - harmony

Hello,

  during upgrade of checkpoint to Harmony windows, blue screen started to appear. At the beginning, pc was ok after a restart. But now, windows do not start and is at auto repair (with no success) loop. After login window (i think it's for decrypting the disk), an error appears and auto repair starts.

After disabling auto repair, i was able to see the error that seems to cause the problem: it's about file "kaeon.sys".

Is anyone familiar witb this problem?

Thanks,

0 Kudos
7 Replies
G_W_Albrecht
Legend
Legend

You did not mention any versions of Windows or EPS client nor which EP blades are updated. I would suggest to contact CP TAC to get this resolved asap !

CCSE CCTE SMB Specialist
0 Kudos
Bluescr
Explorer

Hi, it's a windows 10 on a Dell laptop.

Checkpoint's version as seen on the first Windows screens, before the error, is E86.80. (probably it didn't finish the upgrade since it says that it's from july 2022).

P.S.do you know if i can plug this corrupted latop disk in a extetnal case and backup my data before sending it, probably for format? I'm asking it because it's encrypted. But since it passes the phase that asks for username and passwd, i suppose it decrypt the data,so, can i plug it as a second disk and take a backup or i won't be able to decrypt it as a secondary disk in another machine?

Thanks

0 Kudos
Chris_Atkinson
Employee
Employee

The latest available version is only E86.60 per sk117536.

Where required information about the bootable Cpinfo tool is available here sk103837.

Again recommend you engage support through the appropriate channels to address in a timely fashion.

0 Kudos
Bluescr
Explorer

Hello, 

  i've already address the problem to our IT dept. that have the ability to communicate with product's support if they think that is needed. For the time being i'm waiting for their feedback.

But, what impressed me is, i was told that once you put the encrypted disk that has a problem as a boot disk, as a second disk somewhere else, you cannot decrypt the data, even though that you may know the username & password. Is that true? 

 

 

0 Kudos
Chris_Atkinson
Employee
Employee

I would suggest investigating the issue further with TAC.

They will need to know things like the versions of Endpoint & Windows involved and Cpinfo / preboot cpinfo from the machine if you have it available.

0 Kudos
the_rock
Champion
Champion

I agree with the guys, contact TAC and get a faster resolution, as this definitely needs remote session and more investigation.

Andy

0 Kudos
Bluescr
Explorer

I have reported the issue to our IT support dept. since i don't have privileges to contact the vendor directly. But, i can't think how they can check the problem remotely since windows don't start and restart with networking is not working, neither other repair advanced options seem to work(safe mode, etc.) Also Restore point as i discovered was mot enabled. 

0 Kudos