Create a Post
stephanenzi
Explorer

API call failed: add-simple-gateway: Message: Invalid parameter for [version].

Jump to solution

Hello all,

        I was created a management server and a MIG deployment with autoscaling of my cloudguard using version R81.1 in GCP. I uploaded my json keys and did everything I was supposed to but the gateways were not getting pulled into the management server and looks like due to that I was unable to even log into the management server. I have attach an image of the the error I got while trying to bring the two gateways into the management server. Any help on how to fix this.

 

0 Kudos
1 Solution

Accepted Solutions
Nir_Shamir
Employee
Employee

what CME version are you using ?

check with "autoprov_cfg -v" to check and update it if needed :

 

https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...

 

 

View solution in original post

0 Kudos
2 Replies
Nir_Shamir
Employee
Employee

what CME version are you using ?

check with "autoprov_cfg -v" to check and update it if needed :

 

https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...

 

 

0 Kudos
stephanenzi
Explorer

Thank you Nir_Shamir, I think I found what the issue is. I was running different versions on the manager and the gateway so I destroyed the gateways and recreated the the MIG for the gateways again and everything started working as expected.

0 Kudos