AnsweredAssumed Answered

Problem cloning/adding IPS profile

Question asked by Oliver Matt on Sep 5, 2018
Latest reply on Sep 10, 2018 by Oliver Matt

Hallo Team,


I'm facing a strange problem when cloning an existing IPS profile or installing a brand new one. I'm running on 77.30 with JHF317. When I clone the profile "Recommended_Protection" to a new profile there are some protections that differ from the original profile and show only "Details" in the protections page overview.

 

When I inspect one of the these protections I can see that there is no action listed (see attached screenshot). Also it is not possible to edit this specific protection for the cloned profile. When I click on the Edit button nothing happens (editing the protection for the other profiles is working).

 

As already mentioned this happens when I generate a new profile, when I clone the existing profile "Recommended_Protection" or as seen in the screenshot on a clone of the profile "Auto_Scharf"

 

I've already tried to reset the cloned profile to its defaults, removing all overrides (according to the IPS policy), set the action to Detect or Prevent on all profiles. None of this worked out. When I change the protection on all profiles for one of the not working protections I'm getting an error message saying " ... action was not possible because of (Protection name)"

 

It looks to me like the problem has something to do with protections marked as newly downloaded in the profile "Recommended_Protection". Some of them are cloned correctly and some of them are showing the mentioned problem.

 

Protections which have a action like inactive, detect or prevent are cloned correctly to the new profile.

 

Any help would be highly appreciated.

 

Kind regards

Oliver

Attachments

Outcomes