AnsweredAssumed Answered

How to change advertised speed for the 10G GBIC to 1G in R80.10?

Question asked by Vladimir Yakovlev on Jun 13, 2018
Latest reply on Jun 14, 2018 by Vladimir Yakovlev

If I am reading this right, it should be possible:

 

 

MACP01> show asset network
Number of line cards: 3
Line card 1 type: 4 ports 10GbE SFP+ Rev 1.0
Line card 2 type: 8 ports 1GbE RJ45 Rev 2.0
Line card 3 type: 2 ports 10GbE SFP+ Rev 2.0

MACP01> expert
Enter expert password:


Warning! All configurations should be done through clish
You are in expert mode now.

[Expert@MACP01:0]# ethtool eth3-01
Settings for eth3-01:
Supported ports: [ FIBRE ]
Supported link modes: 10000baseT/Full
Supports auto-negotiation: No
Advertised link modes: 10000baseT/Full
Advertised auto-negotiation: No
Speed: Unknown!
Duplex: Unknown! (255)
Port: FIBRE
PHYAD: 0
Transceiver: external
Auto-negotiation: off
Supports Wake-on: d
Wake-on: d
Current message level: 0x00000007 (7)
Link detected: no
[Expert@MACP01:0]#

 

 

There is a hotfix available for the R77.30, but i do not see anything for R80.10, nor are there any means within WebUI to achieve the same:

How to restrict the advertising of specific speed on multi-speed 1G/10G Fiber interfaces that use IXGBE driver 

 

Although it is a pretty convoluted solution.

 

If you know of a way to do the same in R80.10, please let me know.

 

Thank you,

 

Vladimir

Outcomes