AnsweredAssumed Answered

Upgrade from R71.30 to R80.10

Question asked by Maarten Sjouw on Jun 10, 2018
Latest reply on Jun 11, 2018 by Maarten Sjouw

I was given the task to migrate a number of CMA's from a R71.30 MDS to our environment, which contains a number of Domains already. We need to do a gradual move (CMA's move 1 by 1) due to business requirements. So I looked at the R80.10 Upgrade/Download Wizard and see that I can use the following steps:

1. Upgrade from R71.30 to R75.20 :

R75.20 DVD Multi-Domain for SecurePlatform / RHEL 5.0 / RHEL 5.4

2. Upgrade from R75.20 to R77 :

R77 SecurePlatform/RHEL Fresh Install/Upgrade Package for Multi-Domain on Open Servers and Upgrade Package for Multi-Domain on Smart-1 50/150

3. Upgrade from R77 to R80.10 :

    Upgrade can only be done via Advanced Database Migration 

 

First problem you run into is the 20 year CA validity, which means you need to make sure to set the date back 1 or 2 years to make sure the CA can be created.

Then you are ready to migrate the CMA and guess what, when you try to migrate export the CMA from R75.20 to R77.30 you will be told it is not supported.

 

Ok then we just install a R75.40 MDS and use the same trick to make sure we have a CA (mdsconfig confirms there is one).

Now we create the new domain and try to import the exported file from R75.20 (which imported the R71.30 just fine) while creating the Domain management server I get this error:

Then when I click OK I run into the next error:

When I try to create the Domain management server separately I get the same error.

 

Why is this happening?

Tonight I will be trying a R76 MDS to see if I can import the R75.20

Outcomes