AnsweredAssumed Answered

FW Fetch fails with "Failed to read database. Probably module was never installed"

Question asked by kevin382ebafb-1684-4a9a-a883-d718abdbc04c on Jun 11, 2018
Latest reply on Jun 12, 2018 by kevin382ebafb-1684-4a9a-a883-d718abdbc04c

Hi -

 

I've recently upgraded an R77.30 open server to R80.10 take 462.  This my ~6th cluster upgrade using this ISO on Dell R720/730 servers.  Once the OS was installed I setup mgmt and routing then ran the first time GUI wizard.  When complete, I SSH'd in and copied and pasted in the saved configuration.  I then reset SIC on the mgmt server and it is trusted/communicating. 

 

When I tried to push policy I get a 'failed timed out' message in the mgmt server after ~10 minutes.  Any other time policy pushes on any one of our ~14 clusters in 2-3 minutes. 

  • I validated the license is attached and see it in CPLIC print
  • After a reboot I did a FW unloadlocal and tried FW fetch mgmt ip address.  This also fails and the local/default policy was loaded. 
  • In TCPDump -i any host mgmt IP address | grep 18191 I see traffic between the gateway and mgmt server, but still no policy installs (via mgmt server or fw fetch). 
  • The cluster member is Active Attention and the upgraded box reads ClusterXL inactice or machine is down.  cpghaprob stat on the upgraded box reads HA module not started. 
  • I also verified the Masters file in $FWDIR/conf is set with the mgmt server host name, like our other 80.10 boxes.  I also added that mgmt server name and IP to the Host and DNS entry on the gateway. 

 

Not sure what else to try.  Outside of rebuilding again, I was looking for other suggestions? 

 

Thank you.


[Expert@8010gateway:0]# fw fetch (mgmt ip address)
Failed to read database.
Probably module was never installed

Outcomes