AnsweredAssumed Answered

I have just upgraded to R80 and it seems like my long timeout service is not taking the override into consideration

Question asked by Patrick Gohier on May 31, 2018
Latest reply on Jun 1, 2018 by Timothy Hall

Hello all,

I just upgraded our management and one of our location to R80.10 from R77.30.

We currently have a service with a very long tcp timeout period (86400 seconds) that does not work anymore after the upgrade.

After looking at the service settings it's still set to 86400 and the connections on port 1521 still timeout after a short time.

 

In smartlog I get TCP packet out of state drop with flags : PUSH-ACK.

It seems like my gateway is idling out my connections.

 

thank you for your help

Outcomes