Jonathan Horne

R80.10 upgrade from JHF 70 to JHF 91 failed

Discussion created by Jonathan Horne on Apr 11, 2018
Latest reply on Apr 12, 2018 by Tomer Sole

Restoring a CMA backup to R80.10 JHF 70 system. Import completes successfully, MDS and CMA/Domains are up and running. but when I go to try to update to JHF 91 via CPUSE install fails. It looks like there are some remnants of other Patches that get restored when MDS backup was restored.   How do I remove these packages in order to move forward with upgrade to JHF 91

 

Status:

 

 The package failed a pre-install validation at Tue Apr 10 20:04:36 2018
Reason of failure: The package is not compatible to install: 
A fix conflict was detected during pre-install validation.
To prevent system instability, installation will not continue.
Please contact Check Point support with the following information:

 

Package: R80.10 Jumbo Hotfix Accumulator (Take 91)
conflicts with the following hotfixes:

 

R80_10_JHF_70_958
R80_10_JHF_70_IPONLY

 

For more information - see log files:
/opt/CPInstLog/CRSValidator_fw1_wrapper_R80_10_JUMBO_HF.log

Outcomes