AnsweredAssumed Answered

SNMP Issue -- i have added trap2sink ip community at /etc/snmp/snmpd.conf but still snmp is not happenning, can you help me in configuring snmp on R71.20

Question asked by Avinash Reddy on Dec 7, 2017

i tried the following

 


1. Enable SNMP on SecurePlatform OS.
2. Configure SNMP on SecurePlatform OS.
3. Add the relevant security rules in SmartDashboard to allow SNMP traffic and install policy.

 Enabling the SNMP on SecurePlatform OS
1. Connect to the SecurePlatform CLI (over SSH, or console).
2. Log in to Expert Mode.
3. Enable the SNMP Extension:
A. Go to 'CPconfig' menu:

[Expert@HostName]# cpconfig
B. Select 'SNMP Extension'.
C. Enter 'y' at the prompt and press the Enter key.
D. Enable the SNMP service:

[Expert@HostName]# snmp service enable

 

But snmp error -- >

18:45:16.115708 10.150.5.130.54550 > 10.100.42.19.161:  C=M0n1t0r GetNextRequest(25)  .1.3.6.1.2.1 (DF)

18:45:17.116819 10.150.5.130.54550 > 10.100.42.19.161:  C=M0n1t0r GetNextRequest(25)  .1.3.6.1.2.1 (DF)

18:45:18.118169 10.150.5.130.54550 > 10.100.42.19.161:  C=M0n1t0r GetNextRequest(25)  .1.3.6.1.2.1 (DF)

18:45:19.119519 10.150.5.130.54550 > 10.100.42.19.161:  C=M0n1t0r GetNextRequest(25)  .1.3.6.1.2.1 (DF)

18:45:20.120868 10.150.5.130.54550 > 10.100.42.19.161:  C=M0n1t0r GetNextRequest(25)  .1.3.6.1.2.1 (DF)

18:45:21.121221 10.150.5.130.54550 > 10.100.42.19.161:  C=M0n1t0r GetNextRequest(25)  .1.3.6.1.2.1 (DF)

Outcomes