AnsweredAssumed Answered

R77.30 To R80.10 Mgmt Server Upgrade Question

Question asked by Amrinder Singh on Oct 2, 2017
Latest reply on Oct 2, 2017 by Dameon Welch Abernathy

Hey guys, 

 

I will be using CPUSE to upgrade from R77.30 to R80.10. Ran a pre-upgrade verifier: 2 errors and 2 warnings

 

Error 1: Multiple GUI clients: Had two Any any in the list. Deleted one of them. Error is gone.

Error 2: The database contains objects with non-Unicode characters

Followed this sk:

"The database contains objects with non-Unicode characters" error from R80.10 Pre-Upgrade Verification during database e… 

Ran the utility, created the new file, put in WINDOWS-1252 which i got from the utility after running on my machine. Error is gone. 

 

Warning 1: 

Something with service names conflicting with new checkpoint default names. I renamed RDP and snmp-trap services and warning is gone.

 

Warning 2:


Title: Legacy Default Profiles are not supported
-----
* Description: The Database has Legacy Default Profiles.

They will be deleted:
Endpoint_Full_Access,
Endpoint_Helpdesk,
Endpoint_RemoteHelpAndMediaRecovery,
All_Access

 

I am gonna let these deleted during the upgrade, dont see any issues having this in the system. 

R80.10 Pre-Upgrade Verifier notifications and their solutions 

 

 

 

First question, is there any prefix or suffix i need to add in the file before typing WINDOWS-1252. As of now this is what i have:

[Expert@AAXCPMV01:0]# cat /opt/CPsuite-R77/fw1/conf/db_encoding.txt
WINDOWS-1252

 

Second question, as per the guide 

Right-click and select Clean Install or Upgrade. The computer reboots automatically.

 

This is it, to upgrade to R80.10. seems simple to me - am i missing something?

 

Regards,

Amrinder 

Outcomes