AnsweredAssumed Answered

Blocking Older Version of Capsule Workspace

Question asked by Daniel Dor Employee on Jun 27, 2017
Latest reply on Aug 9, 2017 by Norbert Bohusch

Is it possible to block certain users from connecting via Capsule Workspace if they are on an out-dated version?

Outcomes