AnsweredAssumed Answered

Compliance Blade - Regulations for PCI DSS 3.2 version in CheckPoint

Question asked by Prabulingam N on May 26, 2017
Latest reply on Jun 13, 2017 by Prabulingam N

Dear All,

 

 

As of in Gaia R77.30 Compliance Blade, we have PCI DSS 2.0/3.0 regulations available.

 

 

Does Checkpoint has included PCI DSS 3.2 version regulations?

(https://www.pcisecuritystandards.org/pdfs/PCI_DSS_Resource_Guide_(003).pdf)

 

 

Regards, Prabu

Outcomes