AnsweredAssumed Answered

Did someone a vulnerability scan against R80.10 Mgmt and GW? (Update: R80.20 GA)

Question asked by Alexander Wilke on Feb 10, 2017
Latest reply on Nov 7, 2018 by Marco Valenti

Hi,

we installed R80.10 MDS and GW in our lab and I had a short look ond the system and found out that the PostgreSQL databse on the MDS has version 9.2.4 and version 9.2.19 will be end of life in september 2017.

 

Are there other people having security concerns about the implemented software products and perhaps already did a vulnerability scan?

 

We are planning to do so but I would be interested in how other CheckPoint users think and feel if they know that a product which will be released soon is using old and nearly outdated software products?

 

Kind regards

Outcomes