AnsweredAssumed Answered

fingerprint was not approved on Endpoint Manager

Question asked by Nicholas Doropoulos on Jan 29, 2019
Latest reply on Jan 29, 2019 by Danny Jung

What I'm trying to do is to use the "show package tool" on an Endpoint Manager R80.20 as per sk120342.

 

The problem is that when I run the $MDS_FWDIR/scripts/web_api_show_package.sh command I get the following error:

 

 

After some investigation, it turned out that there was indeed a fingerprint mismatch as shown below:

 

 

 

 

Has anybody had to deal with this issue before? I haven't been able to find anything of relevance anywhere so I was wondering as to what the fix could be.

 

Many thanks.

Outcomes