AnsweredAssumed Answered

R80.20 must be installed on Gaia OS.

Question asked by Bob Delinsky on Jan 16, 2019
Latest reply on Jan 16, 2019 by Dameon Welch-Abernathy

Greetings. Looking to confirm that all Check Points components on R88.20 must be installed on a GAIA OS going forward. This would include Check Point Log Servers currently on R77.x Windows servers? 99.99 % sure, just looking to confirm this.

 

Thanks

Outcomes