AnsweredAssumed Answered

pep: inx invalid type

Question asked by Bill Ng on Dec 28, 2018
Latest reply on Feb 11, 2019 by Tobias Moritz

Hi All,

Since we have upgraded from R77.30 to R80.10 Take 156 on a VSX gateway and regular gateway, I am seeing 'inx invalid type (0) on the VS instances on the appliances.


When I run 'pep show pdp all' the Source IP isn't listed.  See below.


When I run 'pep show pdp all'  on R80.10 Take 121 on a gateway.  I get the info I expect.



I ran a packet capture on R80.10 Take 121 appliance using 'tcpdump -enni any port 15105'  I noticed that the IPs were different between the pep show pdp all command and the packet capture. was shown in 'pdp show pdp all'  which is the management IP of the pdp cluster. was shown in the packet capture which is the inside/campus interface of the same pdp cluster.


I also looked at sk60701.  Nothing is set in ia_control_connections_ip field.


Questions are below.


  1. Any reason for why we see inx invalid type (0)?
  2. Is there concern that 2 different IPs are being reflected?  And could that be causing a problem?


We are using Identity agent client using user authentication installed our workstations.