AnsweredAssumed Answered

Is Check Point affected by Intel Hyper-Threading flaw (CVE-2018-5407) ?

Question asked by Danny Jung Champion on Nov 6, 2018
Latest reply on Nov 12, 2018 by Danny Jung

CVE-2018-5407 - Intel processor execution engine sharing on SMT (e.g. Hyper-Threading) flaw

 

Is Check Point affected? Should we better disable Hyper-Threading (SMT) until a fix is available?

 

I didn't find any notification yet on Check Point's Alert page.

Outcomes