AnsweredAssumed Answered

Disable Hotspot feature

Question asked by Hristo Grigorov on Oct 30, 2018
Latest reply on Nov 3, 2018 by Hristo Grigorov

Hi,

 

I set 'Hotspot - Enable portal' in Advanced Settings to Disabled and then rebooted appliance. Then I checked process list and found it is still running:

 

6552 ? Ss 0:00 | \_ /opt/fw1/web/Apache/apache2/bin/httpd -DFOREGROUND -k start -f /opt/fw1/conf/multiportal/httpd-conf/hotspot/httpd.conf -DPORTAL_NAME_hotspot
6642 ? S 0:00 | | \_ /opt/fw1/web/Apache/apache2/bin/httpd -DFOREGROUND -k start -f /opt/fw1/conf/multiportal/httpd-conf/hotspot/httpd.conf -DPORTAL_NAME_hotspot
6934 ? S 0:00 | | \_ /opt/fw1/web/Apache/apache2/bin/httpd -DFOREGROUND -k start -f /opt/fw1/conf/multiportal/httpd-conf/hotspot/httpd.conf -DPORTAL_NAME_hotspot

 

So, what do you think... Is the feature 'entirely disabled' as Description says or not ?

Outcomes