cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Highlighted
Sigbjorn
Copper

Experience with VSX VSLS on R80.30 3.10 Kernel

Are there other customers running VSX clusters on R80.30 3.10 (Open Server) kernel yet?

We have installed several clusters now, and are experiencing weird issues writing configuration to the gateways.

A simple operation like create or delete a virtual system has caused nodes to crash and go corrupt, forcing us to reinstall or re-sic + reconfigure them to get online again.

TAC and R&D are involved, but I were just wondering if anyone else has run into any problems with this setup, or if anyone else is running this setup.

0 Kudos
3 Replies

Re: Experience with VSX VSLS on R80.30 3.10 Kernel

You are making me nervous! Was planning upgrading to R80.30 as take has gone above 100 so it should be fairly solid. We don't run open servers though. Would be really interesting to hear! And see if people opted to keep old kernel feel more happy

0 Kudos
Sigbjorn
Copper

Re: Experience with VSX VSLS on R80.30 3.10 Kernel

We didnt install Take 111 yet as there's nothing in the release notes refering to the issues we've seen.

Its on the list of things to do, but we would like to know the root cause and hopefully a clear procedure to reproduce it before we install a fix.

I'll update the post when we know more.

0 Kudos
Sigbjorn
Copper

Re: Experience with VSX VSLS on R80.30 3.10 Kernel

Quick update;

The root cause is problems releasing/deleting the namespaces used in 3.10 kernel when deleting a virtual system.

If this is not properly released, the creation of a new VS with the same id fails.
Error from the MDS will show something like ":Virtual System cannot be created: Failed to create Virtual System directories"

 

 

 

0 Kudos