cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Enyi_Ajoku
Nickel

BGP in VSX in Active/Established State

Hello,

 

I have 3 virtual systems in a cluster of two 15400s running R80.30, i also have VSLS enabled. I have iBGP running between VS5 and VS6 as well as iBGP between VS6 and VS7. I recently noticed that the peer in VS5 shows an established state and VS6 shows an active state. I can confirm that the networks are fine as i can ping both interfaces when i have the VS in the same gateway or split between gateways.

After some troubleshooting, i notices that when i do a cpstop and cpstart, VS6 becomes established. I also noticed that its only established for about 24hours before it goes back to active state.

Has anyone come across this. Thank You

0 Kudos
4 Replies

Re: BGP in VSX in Active/Established State

It helps a lot to know which version of code you are running, also the jumbo version. In R80.10 anything below Jumbo 100 there were a lot of dynamic routing issues. Check the list of fixes in the jumbo releases for your version and see if your problem has been recognized and resolved.
Regards, Maarten
0 Kudos
Enyi_Ajoku
Nickel

Re: BGP in VSX in Active/Established State

Im running Take 19 at the moment. Although i intend to install Take 79 today

0 Kudos

Re: BGP in VSX in Active/Established State

Keep in mind that in take 19 there were very few fixes for the gateway, only the later jumbo's also have updates for the gateways.
Regards, Maarten
0 Kudos
Highlighted

Re: BGP in VSX in Active/Established State

I would rather involve TAC here...

0 Kudos