Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Advisor

Object is viewed in Read Only mode

Jump to solution

Odd thing started happening today.  Most (not quite all) service groups are opening in Read Only mode, so I can't edit them.  As per the below screenshot.  Other objects are fine - I can edit at will.

I've checked for old sessions.  There are none.  The only session showing is the one I'm logged in with, so nothing else should have any objects locked.

I've rebooted, still the same problem.

Anyone got any ideas?  I've been on a TAC chat for an hour and getting nowhere....

Capture1.PNG

1 Solution

Accepted Solutions
Advisor

Ignore this.  It seems "System" service groups can not be edited.

I've cloned the group, made the changed I need, then replaced the old group with my new cloned group in the rulebase.

View solution in original post

6 Replies
Advisor

Ignore this.  It seems "System" service groups can not be edited.

I've cloned the group, made the changed I need, then replaced the old group with my new cloned group in the rulebase.

View solution in original post

Admin
Admin
Prior to R80 you could edit the service-related objects we predefined.
Now, yes, we've locked these objects to prevent this.
0 Kudos
Reply
Admin
Admin
Another legitimate reason this might happen for a non-System created object is if another admin has an unpublished change against the object.
Explorer

I am facing a similar issue with non-system user group.It is showing as read only under my name. I cannot add/remove users from that group

Admin
Admin

That typically means the object has been modified in a different session that has not yet been published.
The relevant session must be published/discarded before the lock is removed.
If you've confirmed this isn't the case, I recommend engaging with the TAC.

0 Kudos
Reply
Explorer

Thank you . I will engage the TAC

0 Kudos
Reply