Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Participant

MDS_Upgrade problem(R80.10 Global VPN community. )

Hi All!

My partner now wants to upgrade their two MDS HAs to R80.10, but their MDS enables the global VPN community. I noticed that sk117159 clearly states that the global VPN community cannot be used in R80.10.
According to the environment of the partner, is R80.10 unusable for them?

0 Kudos
Reply
3 Replies
Admin
Admin

Global VPN Communities are not supported in R80.10, but they are in R80.20.

Participant

Thank you for your response!
I still have two questions to ask,
1. The partner's business must be supported by Global VPN Communities. Does this mean that if they want to upgrade MDS, they can only upgrade directly to R80.20?
2. Is the MDS of R80.20 stable? Is there a successful case in the world? (It is best to use the case of Global VPN Communities)

0 Kudos
Reply
Admin
Admin

As R80.10 does NOT support Global VPN Communities, yes, R80.20 (or later) is required and you can upgrade directly to it.

R80.20 has been out for several months and has thousands of customers using it.