Create a Post
Showing results for 
Search instead for 
Did you mean: 

How can i configure  VoIP - Accept SIP connections to registered ports on Advanced Settings on centrally managed unit?

I can do this configuration in a stand alone device, but when it is a managed device it does not allow me to do that configuration, that option is not found in the managed device:

VoIP - Accept SIP connections to registered ports



Indicates if deep inspection over SIP traffic will automatically accept SIP connections to registered ports


Is there any command that i can run on the managed computer to enable this option?

Labels (2)
1 Reply

There is no command for this when Managed.

Best thing to do here is create a new service called SIP-noCheck with port 5060 an no other things set in the advanced tab. Now make sure to use this service in a rule that will allow the SIP traffic.

Do the same for other ports (I think 5061 might also be used) that you see drops on.

Regards, Maarten
0 Kudos