Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborator

Error loading tab

Hi All,

On a R80.30 take 215 MDM setup we cannot open additional tabs in SmartLog. When we open a new tab, we get the following error:

Error loading tab

Error: ConnectionRefused. A connection attempt was refused.

Cannot find anything related in the knowledge base, but I have cleared the SmartView database by removing the content of $RTDIR/smartview/db

It looked like this was the solution, but not for long. The problem is back.

I have done the following to investigate:

Check to see if 443 is dropped from SmartConsole client to Domain Server. This is not the case.

Installing the latest version of SmartConsole

Next step is to collect some debugs, but I would like to know if anyone has seen this before.

Regards, Martijn

3 Replies
Admin
Admin

Please open a TAC call for that

0 Kudos
Reply
Collaborator

Val,

TAC advised us to restart the http deamon on the system:

[Expert@HostName]# tellpm process:httpd2
[Expert@HostName]# tellpm process:httpd2 t

At the moment all seems to be OK,but we will try this when the issue occurs.

Regards, Martijn

0 Kudos
Reply
Employee+
Employee+

Perhaps it wasn't the clear database but the restarting of the process.

In order to best understand the issue please try to perform the following:

1) Go to https://<server-IP>/smartview and connect with SmartConsole credentials. If there's an issue there we can eliminate some issues.

2) In $RTDIR/scripts we have stopSmartView and startSmartView . You can stop then start and see if that helps.

3) I suggest installing latest JHF anyway.

Kind regards, Amir Senn