Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Arturxr
Explorer

the banned site is not blocked on the first try, but is blocked after the page is refreshed

the forbidden site is not blocked on the first try, but is blocked after the page is refreshed, blocking using ready-made application objects in the checkpoint, blocking works when creating a custom application by url, but some sites continue to open. For example: you need to block <site name>/<name> but still allow the main page of the site <site name>

0 Kudos
4 Replies
Timothy_Hall
Champion
Champion

The behavior you are seeing is being driven by whether you have full HTTPS Inspection enabled vs. just Categorize HTTPS Sites, and also whether Website Categorization Mode is set to Background or Hold in APCL/URLF Filtering Settings.  See these articles:

sk105642: Allowed site is blocked on first attempt, then allowed on second attempt

sk107745: Blocked site is allowed on first attempt but blocked on the second one

 

New 2021 IPS/AV/ABOT Immersion Self-Guided Video Series
now available at http://www.maxpowerfirewalls.com
0 Kudos
Arturxr
Explorer

These are all the settings that I see on r81, with such settings there is still a problem, advanced settings could not be found 

0 Kudos
the_rock
Champion
Champion

Just to clarify, are you saying this is exact same behavior for EVERY website thats supposed to be blocked or just one?

Andy

0 Kudos
Sorin_Gogean
Advisor

Can you get us some screenshots on how you defined the "Banned Site" and what you see on Logs when you access that site first time - as it's allowed - and 2nd time when it's blocked .

 

Thank you,

PS: previous screenshot is not helping much, as that is about HTTPS engine behavior, not how is going to block things...

0 Kudos