Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Christian_Koehl
Contributor

VSX: vswitch reports license error

Dear Checkmates,

during a migration of a VSX cluster with R80.30 running on 5900 hardware to R80.40 running on 26000,  I had some trouble with VSX licensening.

Therefore I created an VSX Eval for 10 VS systems. The license problem is now solved and the Eval lic is already removed.

Unfortunately, the vswitch still reports a license issue for the - now run out of date - VSX Eval license. For the vswitch it looks like the Eval is still present.

 

Any ideas?

Best regards,

Christian

0 Kudos
4 Replies
_Val_
Admin
Admin

Can you please show us how it looks? vswitch is not counted with the license, so I am curious. 

0 Kudos
Christian_Koehl
Contributor

vSwitch-error.png

 

 

 

 

 

Here is a screenshot.

0 Kudos
_Val_
Admin
Admin

I did not realise you re talking about SmartConsole. This seems to be a cosmetic bug of sorts. 

Check your licensing on VSX nodes themselves, with vsx stat command.

It should show the active licenses and amount of slots available for you:

Name: MyGateway
Security Policy: MyGateway_VSX
Installed at: 10Dec2007 10:31:25
SIC Status: Trust

 

Number of Virtual Systems allowed by license:100

Virtual Systems [active/configured]: 2/2

Virtual Routers and Switches [active/configured]:1/1

Total connections [current/limit} 4/46000

For the SmartConsole, you can try fetching the licenses, but I am pretty sure that error can be ignored. If it bothers you, please open a TAC case.

0 Kudos
Christian_Koehl
Contributor

After updating the MDM wot R81.10 the problem is solved.

0 Kudos