Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
SW-ASSETS
Explorer

Unable get the webui and cli access of Checkpoint gateway after upgrading cpuse da agent build 2019

We have upgraded the da agent last night for the gateway but web UI and cli not accessible after that ..someone please help to resolve this.there are no errors while accessing the webui but there is a blank page

0 Kudos
11 Replies
PhoneBoy
Admin
Admin

The deployment agent should not impact the WebUI and CLI access at all.
And you’ve given us no other information, like version/JHF, or what precisely occurs when you try to access via WebUI (beyond a blank page) or CLI.
You should be able to access via console if nothing else.

0 Kudos
SW-ASSETS
Explorer

I have installed latest hotfix 2019 yesterday.Installation was successful.But when I tried to open the WebUI ,its just showing blank ,no login option

 

0 Kudos
Vincent_Bacher
Advisor

First try well known basic steps clearing browser cache, using different browsers and so on.

And what are the symptoms when trying to connect using ssh?(

and now to something completely different
0 Kudos
SW-ASSETS
Explorer

@vincent I have tried everything -cleared browser cache,tried with enabling javascript but still failed to load the WebUI.

For SSH its getting the error as "User XXXX is getting denied through CLI"

0 Kudos
MartinTzvetanov
Collaborator

did you try to reboot the device? In the past I had few situations when after DA is upgraded it didn't start, so I had to start it manually, which in your case can't be done because you don't have ssh. DA has nothing in common with ssh so the problem with ssh should be somewhere else.

0 Kudos
SW-ASSETS
Explorer

TAC has suggested to reboot now.

0 Kudos
Norbert_Bohusch
Advisor

This error looks like you are using TACACS or Radius authentication and the authorization is not working properly.

0 Kudos
SW-ASSETS
Explorer

No its not using  TACACS or Radius authentication and the authorization.

0 Kudos
G_W_Albrecht
Legend
Legend

Did you delete the old Certificate from this IP in browser ?

0 Kudos
SW-ASSETS
Explorer

Yes Albrecht.

0 Kudos
Boaz_Orshav
Employee
Employee

Hi

Just want to make it clear - there is no way the deployment agent (DA) can block SSH.

Even if it's down or crashing or whatever other problem that might happen - the DA can't cause ssh connections to be blocked.

The issue you are facing is not sure to the DA update but maybe some other updates happened during the same time.

Will appreciate if you run "da_cli collect_logs" on the machine and send me the resulted tgz (boazo@checkpoint.com) just to check if other things happened approximately on the same time.

0 Kudos