Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
KostasGR
Collaborator

R81.10 management server with JHF OG take 38 install policy stucks at 50%

Hello

On a LAB environment i am facing an issue with install policy.

R81.10 management server with JHF OG take 38 install policy stucks at 50% towards a Gateway r80.30 take 210.

With fw stat i can see that the policy is installed successfully.

Any ideas?

Kostas

0 Kudos
13 Replies
Tal_Paz-Fridman
Employee
Employee

Did you try installing policy again? does it also happen?

0 Kudos
KostasGR
Collaborator

Yes it still happens.

0 Kudos
Chris_Atkinson
Employee
Employee

Does the lab also comprise other R81.x gateways or only the R80.30 one?

0 Kudos
KostasGR
Collaborator

Only R80.30. After many install policy retries and rebooting the LAB SMS the issue was solved.

Any ideas for the root cause? 

0 Kudos
Chris_Atkinson
Employee
Employee

What are the specs of the lab machines?

A reboot all but eliminates any theories I may have suggested prior without a detailed review of the logs.

0 Kudos
G_W_Albrecht
Legend
Legend

You wrote that the issue was resolved - so every policy install is successfull now ? How long had the SMS been up ?

CCSE CCTE SMB Specialist
the_rock
Champion
Champion

You could check /var/log/messages files and see if there is anything there. I have same jumbo running on lab mgmt, though my gateways are R81.10, not R80.30

0 Kudos
KostasGR
Collaborator

Hello again

The issue still persists.The policy stucks at 50% and with fw ctl zdebug drop on the gateway i can see the below.

@;418864;[cpu_3];[fw4_0];<0>Invalid license: VE license is required;
@;418864;[cpu_3];[fw4_0];<0>Invalid license: VE license is required;
@;418864;[cpu_3];[fw4_0];<0>Invalid license: VE license is required;
@;418864;[cpu_3];[fw4_1];<0>Invalid license: VE license is required;
@;418864;[cpu_3];[fw4_1];<0>Invalid license: VE license is required;
@;418864;[cpu_3];[fw4_1];<0>Invalid license: VE license is required;
@;418864;[cpu_3];[fw4_2];<0>Invalid license: VE license is required;
@;418864;[cpu_3];[fw4_2];<0>Invalid license: VE license is required;
@;418864;[cpu_3];[fw4_2];<0>Invalid license: VE license is required;
@;418864;[cpu_3];[fw4_3];<0>Invalid license: VE license is required;
@;418864;[cpu_3];[fw4_3];<0>Invalid license: VE license is required;
@;418864;[cpu_3];[fw4_3];<0>Invalid license: VE license is required;

Do you think is related?Any ideas how to solve it? The Gateway is a VM.

BR,
Kostas

0 Kudos
the_rock
Champion
Champion

Hm...I saw below forum, but not so sure those can safely be ignored...

https://community.checkpoint.com/t5/Cloud-Network-Security/Invalid-license-VE-license-is-required/td...

Is license same on both gateways? Can you confirm?

Andy

0 Kudos
Chris_Atkinson
Employee
Employee

What license type & resources are assigned to the Gateway VM?

0 Kudos
KostasGR
Collaborator

Hello all

Issue was solved/explained. The cause of the policy failure was that management server had 2 OS ethernet interfaces  and on the smartconsole had defined only one interface on the MGMT object. After matching the MGMT server object with the OS ,issue  was solved.

Thank you all for your replies!!

the_rock
Champion
Champion

O wow, amazing update, thanks for sharing...thats my favorite part of this community, people always willing to share the solution after the issue is solved, always helps! Have a nice weekend.

Andy

Tal_Paz-Fridman
Employee
Employee

Thank you for the information.

I will move this to the relevant R&D owner so that we could improve the user experience in similar cases.