Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Participant

Onp_Activation

Jump to solution

Hi guys,

Summary
########

Installed SBM on three different iOS (12.2) devices (iphone and ipad)
but cannot activate the ONP on them .
"NetworkProtection" is not shown when installing SBM or when enabling it from the dashboard.

ReferenceUrl => [ https://community.checkpoint.com/t5/SandBlast-Mobile/Introducing-On-device-Network-Protection-ONP/td... ]

License: EvaluationLicense [ CP-MTP-EVAL-CONTRACT ]

Any ideas?

Thanks.

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Participant
0 Kudos
9 Replies
Highlighted
Admin
Admin
Have you accepted the Mobile Device Management certificate?
Without that ONP won't work.
0 Kudos
Highlighted
Participant
 
0 Kudos
Highlighted
Participant

 

Thank you for the reply .


I have accepted the Mobile Device Management certificate.

Attaching some Screenshots.

 

and 

 

There is no "Network Protection" field in the "USER SETTINGS".

I wonder why.

 

Tsubasa

0 Kudos
Highlighted
Admin
Admin

You mean it’s not showing here?

F860DEF0-C2F6-4BB6-9A47-31F849B12B21.jpeg

0 Kudos
Highlighted
Participant

Thank you for the reply.

It shows in the dashboard  Dashboard1.jpg  but not in the SandBlast Mobile Protect app Protect.jpg

Wonder why. Need to try with Android too.

0 Kudos
Participant

Thank you for the reply.

It shows in the dashboard    but not in the SandBlast Mobile Protect app.

Wonder why. Need to try with Android too.

0 Kudos
Highlighted
Participant

Hi guys,

Any thoughts on this issue? 

Thank you. 

0 Kudos
Highlighted
Participant

tried with a few android emulators 

and they had the same issue. 

Any ideas?

0 Kudos
Highlighted
Participant
0 Kudos