cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

EndPoint Security / SandBlast Uninstall error

Hello CheckMates Smiley Happy

We have E80.83.5080 for the EndPoint Security.

Some EndPoints are showing disconnect even when trying to reconnect. Because of that, we cannot manage to deploy software & updates to these machines.

So, we typically uninstall it and install it again. And tipically it works fine.

BUT... For a bunch of machines, It keeps us asking for a unintall password. Even though we're spelled it correctly (for sure yes! i works on others) it keeps asking for the administrative rigths to uninstall. We ran as administrator, domain administrator,user account etc but no use.

Is there a way to override this, it should let us uninstall as administrator but… 

Thx in advance

Paulo Balau

3 Replies

Re: EndPoint Security / SandBlast Uninstall error

Not being the best place to post this just let me know of Smiley Happy

0 Kudos

Re: EndPoint Security / SandBlast Uninstall error

Hi Paulo

I've had a similar issue. 

I had no success trying to resolve the issue myself and ended up contacting TAC support. 

Our issue was a corruption in the driver vsdata.dll, this is responsible for providing the Endpoint Security client self-protection and connect with uninstall password check. This prevented us in uninstall/changing EPS. This issue is very case specific and we had to have R&D to custom build and Endpoint Security client .msi package to omit the corrupted driver.  

A few things you can try; overriding the current EPS by deploying the "initial msi package" to the system manually and see if that overrides the current non-fucntional one. Furthermore resetting the uninstall password in the manager to default. (do this before you deploy the "initial eps package to the non-fucntional machine)

Hope it helps.

kind regards

Markus

Re: EndPoint Security / SandBlast Uninstall error

Nope! No success Smiley Sad !

Continues to give the same error.

Even tried to sed domain adm credentials and tried to over install the very first package but asks to first uninstall and password does not work.

Help is welcomed!

Best Regards

Balau

0 Kudos