Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nickel

Site-toSite VPN VOIP issue

Hi everyone,

 

I have a site-to-site VPN connection between CP 750 and CP 3000 R80.20.

I have issues with the telephony system (VOIP). If I call from remote site (CP750) to HQ (CP3000) works fine, but if I call from HQ to remote site the phone line is dead.

0 Kudos
5 Replies
Highlighted

Re: Site-toSite VPN VOIP issue

What is allowed inbound on the 750?
Do you have UDP high ports allowed from the IP ranges of the phones in both directions?
Regards, Maarten
0 Kudos
Highlighted
Nickel

Re: Site-toSite VPN VOIP issue

Hi Maarten, thank for reply
I was trying to follow the below manual but since I don't have much experience with Telephony systems am not sure if my configuration is correct or even where is the problem.

https://community.checkpoint.com/t5/Enterprise-Appliances-and-Gaia/VoIP-Issue-and-SMB-Appliance-600-...
0 Kudos
Highlighted
Nickel

Re: Site-toSite VPN VOIP issue

HQNet is 3000 appliance and LocalNet 750 appliance 

Outgoing rules.PNGIncoming rules.PNG

0 Kudos
Highlighted

Re: Site-toSite VPN VOIP issue

Basics can be found in the old How To Secure VoIP supportcontent.checkpoint.com/documentation_download?ID=11842

Maybe reasons for your issue can be found in sk102208: When remote access users connect to the local 600 / 1100 VPN server and establish VoIP Cal......

Better still is to contact TAC and let them resolve the issue !

0 Kudos
Highlighted
Nickel

Re: Site-toSite VPN VOIP issue

Hi Albrecht,
I have already nat rules using the local and remote network on both gateways. I have open also a ticket for this but any ideas will be appreciated 🙂
0 Kudos