Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Contributor

Scheduled backup via WEB

Jump to solution
 

Hello,

I am trying to enable the scheduled backup but its not working ( for me ) . 

Ive tried with IP /hostname but still nothing. What I am doing wrong :S 

The goal is to upload the backup on Azure storage. For now ,I am testing with the fileserver. 

Can you please help?

Thank you !

 

 

 
 

Untitled.png

0 Kudos
Reply
2 Solutions

Accepted Solutions
Contributor

Nope, still the same. Maybe I am missing something. I thought I just need to enable the scheduled backup. But maybe something extra needs to be done. Do I need to make some changes via ssh? It should be an FTP server, right? Any specific for the path ? 

View solution in original post

0 Kudos
Reply

I remember last time I tried it and it was working fine. Then I switched to central management and regular backup was not needed anymore so I disabled it. But the path if I remember correctly was something like:

ftp://192.168.0.1/backup/

Unfortunately documentation is again far from clear on this. Enter a "Backup server path" ?!? Come on CheckPoint, do you realize how many ways there are to specify this ??? An example is needed here!

View solution in original post

12 Replies
Contributor

Hello ,

 

I will appreciate your reply 🙂 Any ideas ?

 

0 Kudos
Reply
Champion
Champion
0 Kudos
Reply
Contributor
Thank you for your reply, Ive checked this if I use 172.16.132.19/home/bkp/ ( for example) the server's IP and not working. I found nothing in that folder /bkp/ .
And aslo , sorry but I did not get that --> uploads.irgendeinname.at/up/.
0 Kudos
Reply
Contributor
HI, thank you for the reply, Ive tried and still nothing in the folder.
(the name of the server)/folder/ICT/bkp
Ive tried using the IP address instead of the dns record. Still nothing.
Any suggestions? I will appreciate
0 Kudos
Reply

Login with ssh and check if there is /logs/backup.log file

0 Kudos
Reply
Contributor
Hello, thank you for your reply.
Yes, on show backup logs I can see that a backup file has been created:
The backup file will be saved in /storage/localhost_R77
.20.81_990172541_2020-Mar-24-07_33_00.zip
The backup path Ive set up IPaddress/fileserver/folder/bkp
0 Kudos
Reply

Login with SSH into appliance and try to upload /storage/localhost_R77.20.81_990172541_2020-Mar-24-07_33_00.zip to your FTP server using 'ftp' command line utility. If you succeed paste here screenshot from your backup settings in WebUI.

0 Kudos
Reply
Contributor
 
0 Kudos
Reply
Contributor
 

Ove changed my settings, it was a network issue. My fileserver did not respond to ping. So now Ive change the server, I am using a different one. Those are my settings on the GUI. So assume that when my FW server is not able to reach the server path ( my fileserver) it stores the backup on it. I will try with this one and I will let you know. Thank you for your help. 

 

 

 

2020_03_24_12_12_28_SRV_BGR_PROD_FW_System_Operations_Check_Point_1490_Appliance.png

0 Kudos
Reply
Contributor

Nope, still the same. Maybe I am missing something. I thought I just need to enable the scheduled backup. But maybe something extra needs to be done. Do I need to make some changes via ssh? It should be an FTP server, right? Any specific for the path ? 

View solution in original post

0 Kudos
Reply

I remember last time I tried it and it was working fine. Then I switched to central management and regular backup was not needed anymore so I disabled it. But the path if I remember correctly was something like:

ftp://192.168.0.1/backup/

Unfortunately documentation is again far from clear on this. Enter a "Backup server path" ?!? Come on CheckPoint, do you realize how many ways there are to specify this ??? An example is needed here!

View solution in original post

Contributor
Hello, I just want to share my progress. Its working 🙂
Thank you all for your help. 10.x.x.5/backup/ its the right path. I just reconfigured my ftp server and its working. Thanks again for your support. I appreciate it a lot :))))
0 Kudos
Reply