Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nickel

SMB appliances backup

Jump to solution

 

Hello,

I need to make a scheduled remote backup  of my branch appliances 680, 730, 1180. all the newest version R77.20.80 

I use a ftp server as a target for it, but no success, contrary to UTM 3200.

If I try to ftp directly from a shell, it works. I need not to specify a target path there, asi it uses the home dir of my unix user specified.

On a 3200 one needs to specify the complete path including trailing /

I tried all three options , no path, full path, full path with / in the GUI for 680, 730, 1180 , but no success.

I  didn't find any way how to debug it , because cmd line allows usb and tftp backup only and gui the scheduled ftp only, which I consider a strange inconsistence.

I also find neither usb backup as a remote one, nor the running  tftp server in the net  as a safe thing.

It could lso be the schedule problem, as the config file found from the command line shows in one place the daily schedule and a also the day-of-week. ( I cannot find it at the moment)

Could you advice pls ?

Many thanks

LK

Config used in gui: (not working)Výstřižek.PNG

 

 

 

 

 

0 Kudos
2 Solutions

Accepted Solutions
Highlighted
Sapphire

No, sorry - i just painted the middle of the hostname white... Really it is only uploads.irgendeinname.at/up/. If you use 172.16.132.19/home/bkp/  it will not work ?

View solution in original post

Highlighted
So what you're saying is drop the : from the end of the server or IP use a / instead
Regards, Maarten

View solution in original post

10 Replies
Highlighted
Sapphire

Either use an IP or a resolvable name for ftp server, ftpserv: is no good - the following works like a charm:

ftp.jpg

0 Kudos
Highlighted
Nickel

Hello, thanks for response.

ftpserv is resolvable hostname of my ftp server.

As to your picture, do you suggest the space between the hostname and path ?

Gui doesn't allow me to input it and suggests ftp://any_url   in onscreen help but no chance to write it there, too.

 

Just similar input is accepted:

172.16.132.19:/home/bkp/  

as on 3200 and it doesn't seem to work here 

 

 

0 Kudos
Highlighted
Sapphire

No, sorry - i just painted the middle of the hostname white... Really it is only uploads.irgendeinname.at/up/. If you use 172.16.132.19/home/bkp/  it will not work ?

View solution in original post

Highlighted
So what you're saying is drop the : from the end of the server or IP use a / instead
Regards, Maarten

View solution in original post

Highlighted
Nickel
Thanks a lot.
I wonder, why is this simple info so hard to find.
the onscreen help just says : Backup server path: Backup server name or IPv4 address (FTP)
If you make a mistake, input field complains: URL should be in a format ftp://any_url
What a real help 😞
0 Kudos
Highlighted
Nickel

Hello 

I have a similar problem, here is a printscreen of my settings 😞 but nothing stored on the following path. 

2020_03_24_12_12_28_SRV_BGR_PROD_FW_System_Operations_Check_Point_1490_Appliance.png

0 Kudos
Highlighted

Try ending with a "/".

10.x.0.x/backup/

0 Kudos
Highlighted
Nickel
Spoiler
Ok thank you, I will try like that? Does it have to be a ftp server only? 
0 Kudos
Highlighted
Platinum

Yes, only FTP is supported. If your FTP is listening on non-standard port you may specify it like this:

ftp://192.168.0.1:2121/backup/

0 Kudos
Highlighted
Nickel
Thanks a lot
0 Kudos