Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

R77.20.85 Build 990172701?

Jump to solution

Just found the download page for R77.20.85 Build 990172701 for 700/1400 Appliances but there is no SK documenting the release of R77.20.85.

Is it an official release or just some pre-release with hotfixes? Is it stable? 

1 Solution

Accepted Solutions
Highlighted
Employee+
Employee+

Hi Pedro,

This is an EA image for our upcoming release.

should not be public yet, and should not be installed in production.

it will be fixed soon.

having said that - if you, or others wants to join SMB EA program you are of course welcome, just talk with us beforehand.

Thanks

 

Amir Ayalon | SMB Project Management Team Leader
Check Point SW Technologies. | ( +972-733-79-8629| Mobile: +972-545-787673 * amiray@checkpoint.com

View solution in original post

26 Replies
Highlighted
Collaborator

Afaik, I have this one as an EA Build of R77.20.85, still with some bugs.
I think there is an newer build upcoming soon.

0 Kudos
Highlighted
Champion
Champion

Please explain how you could find that ! This is EA version only - seems someone has constructed the page for the GA using the EA...

0 Kudos
Highlighted

It is listed right here:

1400 Support - Solutions, Documentation, Downloads, Security Alerts  -> Downloads -> Page 3

0 Kudos
Highlighted
Champion
Champion

Must be a mistake...

0 Kudos
Highlighted

I first saw it in the firmware page of the SMP and then I searched for it in the support center and found the download page.

Highlighted
Champion
Champion

It is as it is - but i would not try to use it in production...

0 Kudos
Highlighted
Admin
Admin

Believe this is an EA release still—will confirm.

If you do happen to try it, your feedback is certainly welcome.

0 Kudos
Highlighted

Very very unstable. sfwd crashing every few minutes. Resources consumption sky rocketing.

I added it to my SMP, but decided not to upgrade before testing. We ended up upgrading one costumer by mistake and it was chaos.

There also seems to be a undocumented R77.20.81 Build 990172551 available. Might be another mistake.

0 Kudos
Highlighted
Champion
Champion

The  R77.20.81 Build 990172551 is for fixing sk141474 '# add bridge name br0 'command doesn't work in Clish. But i do not know if it is just a new buildt showing up in Embedded GaiA WebGUI or a firmware that should only be available after contacting TAC.

0 Kudos
Highlighted
Employee+
Employee+

Hi Pedro,

This is an EA image for our upcoming release.

should not be public yet, and should not be installed in production.

it will be fixed soon.

having said that - if you, or others wants to join SMB EA program you are of course welcome, just talk with us beforehand.

Thanks

 

Amir Ayalon | SMB Project Management Team Leader
Check Point SW Technologies. | ( +972-733-79-8629| Mobile: +972-545-787673 * amiray@checkpoint.com

View solution in original post

Highlighted

Thank you, Amir.

We will stick to R77.20.81 for now. When configuring updates in SMP we mistakenly set one of the gateways to this EA build. At least it wasn't the whole plan. We have already reverted.

0 Kudos
Highlighted
Champion
Champion

For SMB EA test users, there is already a newer version available...

0 Kudos
Highlighted
Champion
Champion

Current EA is R77_990172715

0 Kudos
Highlighted

Btw, aren't EA builds supposed to be what in dev world is known as Release Candidate ? I mean, be more or less stable and ready for production.

0 Kudos
Highlighted
Employee+
Employee+

Hi Hristo,

the build is very stable and almost GA quality, but we still don't want customers to accidentally upgrade to an image that is not officially released or supported.

Highlighted

All right, that's good to know. I based my comment mostly on Pedro's feedback about its stability. Haven't tried it myself. 

0 Kudos
Highlighted
Champion
Champion

I also saw no reboots, but its Lab and no traffic... But i like the new Events view : Notifications 😉

Highlighted
Collaborator

In the process to test EA r77.20.85 build 715.   Anyone else tried it and any thoughts.  Also if I needed to revert back to HFA81 build 551.  Can I simply flash over via manual upgrade or do I need to select revert to previous image?  

0 Kudos
Highlighted
Highlighted

Any more detailed info (SK?) about this one?

"Access to HTTPS sites signed by specific trusted root CAs may fail when SSL inspection is enabled."

0 Kudos
Highlighted
Employee+
Employee+

Hi,

First notice that you are referring to a resolved issue, not a limitation.

but in very rare cases you may encounter it. 

it's when you are browsing to a site, which has a certificate the gateway doesn't recognize as trusted.

you would see in the logs HTTPS Validation detected' , 'Untrusted Server Certificate in connection.

As we regularly update the trusted CA list on the GW, you should rarely if at all encounter such incident.

0 Kudos
Highlighted

Thank you for the clarification. I am having similar issue but not exactly the same. That's why I was interested to know. 

0 Kudos
Highlighted

Btw, that page is still not updated. I am using it as my primary source when checking for new firmware.

1400 Support - Solutions, Documentation, Downloads, Security Alerts 

Also it is may be better to reverse sort Downloads page so that newer firmware appear on first page and not last one.

0 Kudos
Highlighted
Admin
Admin

Ronen Zel‌ can you fix?

0 Kudos
Highlighted

I am not sure what the problem is: What exactly is not updated in 1400 product page? It does include all R77.20.85 content.
Regarding the display order it is indeed a known issue which is currently pending our MIS group. I hope they will get to it soon.

0 Kudos
Highlighted

No worries, it is all fixed now. Thank you for the quick response.