Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor

How do I reserve an IP address by Mac address?

Jump to solution

I am new to using this checkpoint device, its interface has been a bit difficult for me to understand.

I want to reserve the IP addresses of my local network (approximately 15 computers, printers and cell phones) using the mac address, establish a static IP address for each device
Example
My laptop must always have the ip address 192.168.1.100

Print 1: 192.168.1.10
Print 2: 192.168.1.11
Print 3: 192.168.1.13
etc...
I want to centralize this configuration on this checkpoint device, and not do it on each device manually.

Can it be done on this Check Point 600 Appliance?

I'm in the menu Users and  Objects> Network Object> New>

I tried to write the mac address in the following 2 ways
A1:B2:C3:D4:E5:F6

AND
A1B2C3D4E5F6

 

.But it gives me an error
Am I in the correct menu? what am I doing wrong?

ipAdressX.png

0 Kudos
2 Solutions

Accepted Solutions
Highlighted
Admin
Admin

No, you have to check the Exclude from DHCP option to reserve by MAC.
The issue here is the MAC address must be entered with colons instead of dashes.

View solution in original post

Highlighted
Admin
Admin

That could be the NAS caching the IP address…or something else in the network already has the IP you've assigned.

View solution in original post

6 Replies
Highlighted
Champion
Champion

You exclude an IP from DHCP only when you have assigned it manually on the device itself, so in this case untick exclude from DHCP.

Regards, Maarten
Highlighted
Admin
Admin

No, you have to check the Exclude from DHCP option to reserve by MAC.
The issue here is the MAC address must be entered with colons instead of dashes.

View solution in original post

Highlighted

Yup. PhoneBoy is right. Correct config, but wrong MAC format. Correct that and it will work.

0 Kudos
Highlighted
Contributor

Thank you!
Place the colon (:) to the mac address and I successfully save the changes.

I am doing the first test with a Nas server.

Unplug the cable, turn off the nas server for about 10 minutes, reconnect the cable, turn on the server but it kept getting the old ip address.

The checkpoint device is not assigning the ip address that I just configured (192.168.1.10) why?

 

aabbbvcccccc.png

NAS Server IP.png

0 Kudos
Highlighted
Admin
Admin

That could be the NAS caching the IP address…or something else in the network already has the IP you've assigned.

View solution in original post

Highlighted
Contributor

thank you thank you very much!! ❤️

That worked😁

0 Kudos