Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Has anyone experienced the Serial port connecting at only 115200 when the GUI shows it set to 9600?

We are using the Serial port for a dial connection, and the modems are set to 9600bps. The Serial port of the CP 730 is set to 9600 according to the GUI, but the console port still connects at only 115200. This appears to be a defect.

Tags (2)
0 Kudos
3 Replies
Highlighted
Admin
Admin

Re: Has anyone experienced the Serial port connecting at only 115200 when the GUI shows it set to 9600?

For most appliances, you are correct, 9600 bps is configuration you should use for the serial port.

SMB appliances use 152000 bps by default.

This is documented, and thus expected behavior: Serial console connection configuration for Check Point appliances 

0 Kudos
Highlighted

Re: Has anyone experienced the Serial port connecting at only 115200 when the GUI shows it set to 9600?

Yes, they are set to 115200 by default, but if I change the speed to 9600 it should operate at 9600. And it doesn't, hence my question.

0 Kudos
Highlighted
Admin
Admin

Re: Has anyone experienced the Serial port connecting at only 115200 when the GUI shows it set to 9600?

Which version of firmware are you using?

The current release is R77.20.70, which you can get from here: R77.20.70 for Small and Medium Business Appliances

If you're still having this issue in the current release, I recommend opening a TAC case: Contact Support | Check Point Software 

0 Kudos