cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

Disable Hotspot feature

Hi,

I set 'Hotspot - Enable portal' in Advanced Settings to Disabled and then rebooted appliance. Then I checked process list and found it is still running:

6552 ? Ss 0:00 | \_ /opt/fw1/web/Apache/apache2/bin/httpd -DFOREGROUND -k start -f /opt/fw1/conf/multiportal/httpd-conf/hotspot/httpd.conf -DPORTAL_NAME_hotspot
6642 ? S 0:00 | | \_ /opt/fw1/web/Apache/apache2/bin/httpd -DFOREGROUND -k start -f /opt/fw1/conf/multiportal/httpd-conf/hotspot/httpd.conf -DPORTAL_NAME_hotspot
6934 ? S 0:00 | | \_ /opt/fw1/web/Apache/apache2/bin/httpd -DFOREGROUND -k start -f /opt/fw1/conf/multiportal/httpd-conf/hotspot/httpd.conf -DPORTAL_NAME_hotspot

So, what do you think... Is the feature 'entirely disabled' as Description says or not ?

4 Replies
Admin
Admin

Re: Disable Hotspot feature

What does mpclient list (from expert mode) say?

Re: Disable Hotspot feature

[Expert@CPFW]# mpclient list
UserCheck
hotspot
ica
nac
nac_transparent_auth

Admin
Admin

Re: Disable Hotspot feature

Which is more or less what mine says, where I've never enabled Hotspot.

mpclient stop hotspot should stop the processes.

Re: Disable Hotspot feature

Thank you, that totally did it.

0 Kudos