cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

Default VPN Certificate Expired

Good evening to all.

I have an 1100 appliance in use for internet connectivity.

A few days back my VPN built in certificate expired not allowing me to have any remote access to my network.

I have tried to reinitialize the VPN certificate with no sucess, it still says expired any connection attempt.

Since this is a default option that never "expires" so to speak, is there any other known way to reactivate

this remote access vpn login procedure ?

i have read that the VPN certificate lasts for 5 years, as it appears on the device web management screen.

Your help or ideas, will be much appreciated.

Best regards,

Nick

3 Replies

Re: Default VPN Certificate Expired

Which firmware version is installed and can you provide a screenshot ?

0 Kudos

Re: Default VPN Certificate Expired

Did you succeed in resolving the issue yet ?

0 Kudos

Re: Default VPN Certificate Expired

Hi,

 

I had a similar issue with a 600 embedded smb device today.

Also tried to re-initialise the cert from the command line - it just gave a bunch of errors.

What worked for me was upgrading the device to the latest firmware and then changing the ddns name so that the device re-initialised the vpn certs.

Hope this helps.

0 Kudos